お知らせ一覧

プラグインビューア利用に関してのお願い

  • 2017.4.6

ChromeやFirefoxなどのブラウザでCROWNIX  Report プラグインビューアをご利用のお客様に対し、ご利用の変更についてお願いのご案内をさせていただきます。

1.変更を願いする背景

Google ChromeやFirefoxなど各社ブラウザでNPAPIを利用したプラグインの廃止による動きにより、他社製のプラグイン同様、弊社のCROWNIX Reportプラグインビューアも動作しない状況になっております。

2.対応策について

下記の2つの対応策がありますので、いずれかでご対応いただくようにお願いいたします。

2-1.ブラウザをIEにご変更いいただく
IEであればそのままCROWNIX Reportプラグインビューアをご利用いただけます。

2-2.CROWNIX Report6.0のHTML5ビューア対応バージョンにご変更いただく
CROWNIX Report6.0のHTML5ビューアではブラウザを問わずご利用いただけます。

2-3.その他
詳細につきましては、お客様担当営業までお問い合わせください。